It is currently Sun Jun 07, 2020 12:37 am


Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Packet Loss and Firefox?
PostPosted: Wed May 31, 2006 8:35 am 
Scout
Scout
User avatar

Joined: Tue May 23, 2006 10:11 am
Posts: 293
Location: Holland, Mi
So I am an avid Firefox user and it seems about every other time I try to post something, a blank page loads..and then I usually have to try to post again and again until it goes up and delete any multiples..

Is this a firefox issue? (Has anyone else mentioned it)

Or do I need to take a red to my ISP...?


Top
 OfflineProfile  
 Post subject:
PostPosted: Wed May 31, 2006 9:33 am 
Grizzled Veteran
Grizzled Veteran

Joined: Mon Apr 07, 2003 11:46 am
Posts: 3397
Location: Akron, OH
Started Fighting: 01 Nov 1995
Realm: Avalon
Unit: EBF
Favorite Fighting Styles: Sword/Shield
It's a server problem.

_________________
Cniht Wigthegn of Avalon
Syr Winfang of Avalon

Concentrate...feel the Force flow. Through the Force, crazy **** you will see.


Top
 OfflineProfile  
 Post subject:
PostPosted: Wed May 31, 2006 11:19 am 
Scout
Scout
User avatar

Joined: Tue May 23, 2006 10:11 am
Posts: 293
Location: Holland, Mi
Alright.

I am just glad it is not a problem with my beloved Firefox...I shudder to think of having to trade her in for the ole bessy called internet explorer..


Top
 OfflineProfile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
GuildWarsAlliance Style by Daniel St. Jules of Gamexe.net. Modified by